Why magento use xml version 1.0

An new interesting has been seen in magento all xml file are starting with below code-

<?xml version="1.0"?>

My question , why magento used xml version 1.0?

why it does not used other version?

Solutions

XML Version 1.0 is the most common one.

There is also XML Version 1.1. available. This version includes some special features but is rarely used. It is recommended if its unique features are needed.

Link: Extensible Markup Language (XML) 1.0 (Fifth Edition)

Similar questions

SOLR version 4.4 for Magento Enterprise version 1.12.0.2?
Does anyone know where I can get SOLR patch for SOLR version 4.4 for Magento Enterprise version 1.12.0.2? I tried to find the MagentoCommerce.com support system, but there no longer seems to be a support ticket system there. Thanks in advance and apologies for placing a boring question here!
Magento: Export customers from version 1.5 and import them in Version 1.8.1
Hi I have developed a new shop in magento version 1.8.1 and my previous shop was in version 1.5.1. Now I want to import the customers from the old shop into the new shop. I have used "Data Flow Profiles" for this but it is not importing it to the new system. It is giving me the error of "Website not defined". I have tried different things in the cs...
Upgrading Existing Store from Magento Enterprise edition version 1.12 to version 1.14
We have a Magento Web Store build with Magento Enterprise Edition version 1.12. We are planning to upgrade it to version 1.14. We understand that we will need to do an incremental upgrade i.e. from 1.12 to 1.13 first and then from 1.13 to 1.14. I have a few questions regarding this as below: Is the plan correct about doing incremental upgrade rathe...
Magento 2 module install error "data: current version - none, required version 2.0.0"
I'm getting the following error when I try to install my extension. The database entry in setup_module looks like this: This is my module.xml file: Is there something I'm missing to ensure the data version gets added to the DB? A result of this also means my setup scripts aren't running.
What's the best Magento version for PHP Version 5.2.17
My current hosting have PHP version 5.2.17 and MySQL version 5.6.26, It's shared hosting and I can not upgrade to the PHP 5.6, So .. What is the best "stable" version of Magento CE can I work on?
Not able to install Magento because of these errors: php-pdo-mysql-version-minimum & php-intl-version-minimum
I am getting these error messages when attempting to install Magento using the auto install (installatron) with cPanel. I've setup EasyApache 3 to already upgrade my PHP and MySQL versions but these two messages are still prohibiting me to proceed with the install. Any help would be greatly appropriated in finishing the setup of my Godaddy WHM

Also ask

We use cookies to deliver the best possible experience on our website. By continuing to use this site, accepting or closing this box, you consent to our use of cookies. To learn more, visit our privacy policy.